Search found 6 matches

by monokuro
Sat Dec 15, 2018 11:34 am
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

Re: SODE not working / Safedock not working

No, there are only those four Airbus variants in that same folder.

Attached is the add-on.xml for these aircrafts (from the folder E:\Prepar3D Add-Ons\FSLabs)
by monokuro
Sat Dec 15, 2018 10:50 am
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

Re: SODE not working / Safedock not working

Thanks for your persistence :).

Attached is the debug file.

We'll figure this out :).

Jan
by monokuro
Sat Dec 15, 2018 5:53 am
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

Re: SODE not working / Safedock not working

There are four variants from FSLabs. These are the respective locations where each of their aircraft.cfg is located: E:\Prepar3D Add-Ons\FSLabs\SimObjects\Airplanes\FSLabs A319 CFM E:\Prepar3D Add-Ons\FSLabs\SimObjects\Airplanes\FSLabs A319 IAE E:\Prepar3D Add-Ons\FSLabs\SimObjects\Airplanes\FSLabs ...
by monokuro
Fri Dec 14, 2018 8:26 pm
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

Re: SODE not working / Safedock not working

Thank you Jan. It’s the FSLabs A319 that is not working. So far the only one I have tested. The CustomerAircraftData.cfg has lots of entries. I scanned for A319 and it did find entries but hadn’t done a thorough search for perhaps FSL or under whatever name it might be saved. In whatever shape or fo...
by monokuro
Fri Dec 14, 2018 4:24 pm
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

Re: SODE not working / Safedock not working

Hi Erik, thanks a lot for your quick reply. So when the Jetways are not SODE, how do I operate them? STRG-J isn't working either. I see the jetways and ground textures and the AirportController is running. As for the aircraft type. As I said I did run the maintenance tool twice. The CustomerAircraft...
by monokuro
Fri Dec 14, 2018 3:49 pm
Forum: Prague Airport (LKPR)
Topic: SODE not working / Safedock not working
Replies: 20
Views: 47780

SODE not working / Safedock not working

Hello, I have just installed (admin mode, antivir off) the latest version of LKPR. Had the Config tool run the scan for add-ons and liveries (twice). And still have the UNKN TYPE message and SODE isn't working at all (SODDE 1.6.3). Also, would it be possible to have the XHT-Labs tools folder install...